problème lors de la MAJ 2.0.2 vers 2.1.0

Added by Laurent C 5 months ago

Bonjour,

Je tente de faire la mise de la version 2.0.2 vers la version 2.1.0 en suivant le tutoriel suivant https://github.com/linagora/linshare/blob/master/documentation/FR/upgrade/linshare-upgrade-from-v2.0-to-v2.1.md
J'ai bien exécuter le script de migration.
Pour les batches, je n'ai pas modifier la valeur -Dspring.profiles.active=default,jcloud,mongo
Je n'ai pas exécuté la commande chown -R apache: /var/www/linshare-ui-admin ni chown -R apache: /var/www/linshare-ui-user car j'ai l'erreur chown: spécification incorrecte: " apache: "

Lorsque je me connecte à mon interface admin, j'ai toujours le numéro de version 3.0.2. Idem sur l'interface user (voir PJ)

Ci-joint les captures d'écran ainsi que le fichier catalina.out

J'ai lu plusieurs messages sur le forum mais je sèche un peu.
Merci d'avance de votre aide.

Laurent C.


Replies (2)

RE: problème lors de la MAJ 2.0.2 vers 2.1.0 - Added by Laurent C 5 months ago

Je me réponds à moi-même.
La mise à jour s'est bien déroulée, le problème venait du cache du navigateur qu'il fallait purger.

Par contre, je souhaite maintenant configurer le moteur d'aperçu mais je ne trouve pas les lignes adéquates dans mon fichier linshare.properties comme si celui-ci n'avait pas été déployé. Puis-je les ajouter manuellement ?

Merci

Laurent C.

RE: problème lors de la MAJ 2.0.2 vers 2.1.0 - Added by Laurent C 2 months ago

Bonjour,

Je n'ai toujours pas trouvé la solution pour activer le moteur d'aperçu.
Je suis en version 2.1.0-1

Merci de votre aide.

(1-2/2)